Loading..

[Creatures] ต้องการระบบปฏิบัติการขั้นต่ำ และสเป็คเครื่องยังไงบ้าง ? 0 0

อัพเดตล่าสุดเมื่อ Oct 12, 2018 07:21
เขียนโดยGOD_Kryptonite

Creatures ต้องการระบบปฏิบัติการ และสเป็คของสมาร์ทโฟนขั้นต่ำดังนี้ :


- ต้องการระบบปฏิบัติการ iOS เวอร์ชั่น 8.1 หรือสูงกว่า และใช้โทรศัพท์มือถือรุ่น iPhone 5 หรือสูงกว่า และต้องการเนื้อที่ 1.33GB ในการติดตั้ง

- ต้องการระบบปฏิบัติการ Android เวอร์ชั่น 4.0.4 ขึ้นไป และต้องใช้โทรศัพท์มือถือที่มี CPU ความเร็ว 1.4GHz หรือสูงกว่า RAM 2GB และต้องการเนื้อที่ 1.33GB ในการติดตั้ง

** เวลานี้ขึ้นกับ America/New_York timezone